Audio Conferencing Service Issue
Incident Report for Lifesize Cloud
Resolved
All audio conferencing services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 11 months ago. Jan 12, 2018 - 14:13 CST
Update
Our Service Providers have confirmed that only calls from Canada to US Toll Free numbers are being impacted by this event.
Posted 11 months ago. Jan 12, 2018 - 13:29 CST
Investigating
Thank you for your patience while we address an issue with our audio conferencing service. We are experiencing issues with our provider and have raised a ticket to investigate issues calling US Toll free numbers. Some users may experience difficulties placing audio calls at this time.
Posted 11 months ago. Jan 12, 2018 - 10:48 CST