Management Console Down
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Sep 26, 2016 - 16:10 UTC
Monitoring
We’re back! We’re happy to let you know that all issues with the Lifesize Cloud web console have been resolved and we’re back in action. We are continuing to monitor the web console.
Posted Sep 26, 2016 - 15:00 UTC
Investigating
Thank you for your patience while we address an issue with the web console. You may be unable to access your web console at this time, but we're working to have it back up and running shortly.
Posted Sep 26, 2016 - 14:13 UTC