Call Management Issue
Incident Report for Lifesize Cloud
Resolved
Thank you for your patience while we address an issue in Melbourne node with our call service. Melbourne Node is back online and operational from 00:50 AM AEST, sorry for the inconvenience caused.
Posted 3 months ago. Sep 25, 2018 - 22:23 CDT
Identified
Hardware fault Identified and our Infra Team is working to bring back the node as soon as possible.
Posted 3 months ago. Sep 25, 2018 - 01:35 CDT
Investigating
a call management node in Melbourne encountered an issue at 12:54 AEST that possibly resulted in few dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls with all other available nodes in region. We are continue to investigate and trying to bring this particular node up.
Posted 3 months ago. Sep 24, 2018 - 22:56 CDT
This incident affected: Call Management Service.