Call Management Issue
Incident Report for Lifesize Cloud
Resolved
Washington node is back online and operational, sorry for the inconvenience caused.
Posted 20 days ago. Oct 23, 2018 - 20:19 CDT
Investigating
At 04:20pm CT a call management node in Washington encountered an issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls with all other available nodes in region. Sorry for the inconvenience caused
Posted 21 days ago. Oct 22, 2018 - 19:42 CDT
This incident affected: Call Management Service.