Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Aug 18, 2016 - 20:30 UTC
Monitoring
At 11.18 AM (CST) one of our US call management nodes had a problem that resulted in dropped calls and dropped client registrations. The Other 13 nodes were unaffected. All nodes are now fully functional to provide uninterrupted service. We’re happy to let you know that all issues with the call service have been resolved and we’re monitoring the service.
Posted Aug 18, 2016 - 17:11 UTC