Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
We’re back! We’re happy to let you know that all issues with the call service have been resolved and we’re back in action.
Posted Oct 09, 2015 - 02:06 UTC
Investigating
Thanks for your patience while we address an issue with our call management service. You may be unable to log into your desktop or mobile clients at the moment but please stand by and we’ll be back online soon! Everyone at Lifesize uses Cloud so we’re as eager to have it back as you are.
Posted Oct 09, 2015 - 00:37 UTC