Management Console Service
Incident Report for Lifesize Cloud
Resolved
All Management console services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 6 months ago. Jun 19, 2017 - 16:42 CDT
Monitoring
An event occurred that may have caused connection issues to the Management console. All Management console services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 6 months ago. Jun 19, 2017 - 16:06 CDT