Registration Issues
Incident Report for Lifesize Cloud
Resolved
Chennai Node registration services has been successfully restored. We apologise for any inconvenience this may have caused.
Posted 7 months ago. May 25, 2018 - 05:54 CDT
Investigating
At 9.26 pm CDT our call management node in Chennai encountered an issue that possibly resulted in endpoints losing registration to our cloud service. Other nodes were unaffected. All nodes are now fully functional to provide uninterrupted service.
Posted 7 months ago. May 25, 2018 - 00:22 CDT