Call Management Issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 21, 2017 - 05:16 CDT
Monitoring
On 2017-03-21 04:33:53 (CDT) our call management node in Frankfurt encountered an issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls in progress.
Posted 5 months ago. Mar 21, 2017 - 04:45 CDT