Call Management Issue
Incident Report for Lifesize Cloud
Resolved
One of our Frankfurt Node, which had call processing issues today, has been resolved now.
Posted 8 months ago. Nov 08, 2017 - 10:03 CST
Identified
Thank you for your patience while we address an issue with one of our call service (Frankfurt Node). Some users were dropped and unable to place calls. We have recovered the node and our team is working on it.
Posted 8 months ago. Nov 08, 2017 - 09:49 CST