Management Console Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Feb 08, 2016 - 21:16 UTC
Monitoring
We’re back! We’re happy to let you know that all issues with the Lifesize Cloud Call information page have been resolved and we’re back in action. We are continuing to monitor the issue.
Posted Feb 08, 2016 - 18:58 UTC
Investigating
Thanks for your patience while we address an issue with the Call/Conference information page on the Internet Explorer browser only. We are working feverishly to get it back up and running shortly.
Posted Feb 08, 2016 - 18:41 UTC