Group Calling Services
Incident Report for Lifesize Cloud
Resolved
All Group Calling services have been successfully restored. We apologize for any inconvenience this may have caused.
Posted 11 months ago. Jan 11, 2018 - 16:10 CST
Monitoring
We have identified the issue and a fix has been deployed. We are currently monitoring Group Calling for meetings hosted on San Jose node. Other nodes were not affected.
Posted 11 months ago. Jan 11, 2018 - 11:17 CST
Investigating
We have identified an issue with our group calling service, and are working to deploy a fix. During this time, some users may see unexpected behavior when they place a group call or join a meeting. Please standby for an update.
Posted 11 months ago. Jan 11, 2018 - 11:03 CST