Lifesize Cloud Amplify Recording Service Issue
Incident Report for Lifesize Cloud
Resolved
All Recording services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 2 months ago. May 05, 2018 - 14:28 CDT
Investigating
Thank you for your patience while we address an issue with our Lifesize Cloud Recording service. Some users may be unable to record calls at the moment.
Posted 3 months ago. May 05, 2018 - 08:45 CDT
This incident affected: Recording Service.