Management Console Data Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
We’re back. We’re happy to let you know that all issues with the management console have been resolved and we’re back in action.
Posted Feb 17, 2015 - 23:24 UTC
Investigating
An issue with our Management Console currently prevents the display of some user data. Other Management Console functions are not affected. We apologize for this temporary inconvenience and are working on a resolution.
Posted Feb 17, 2015 - 17:20 UTC