Notification: Webapp and Share device
Incident Report for Lifesize Cloud
Resolved
Happy to inform you that Fix for this issue is released. Thanks for your patience!
Posted about 2 months ago. Sep 15, 2018 - 12:12 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Sep 14, 2018 - 06:58 CDT
Identified
This proactively notification is to inform customers who are using the Lifesize Webapp product or Lifesize Share with Chrome version 69. This version of Chrome asks users to accept new permissions after an update. If a user does not accept permissions, the Lifesize extension is disabled. While we are working on a fix, we have a few workarounds for you below.

1) Webapp - Extension not loading: Please look for the exclamation point in the top right of the browser, click on it to enable the Lifesize extension.
2) Share - Not able to screen share to share: Please reboot the share device and you will be upgraded to latest web package.

Our apologies for any inconveniences this may cause and please know getting a permanent solution is our top priority.

The Lifesize Team
Posted about 2 months ago. Sep 14, 2018 - 05:39 CDT
This incident affected: Web Application call service.