Lifesize Cloud Service - Investigating Issue
Incident Report for Lifesize Cloud
Resolved
We’re back! We’re happy to let you know that all issues with group calls and meetings have been resolved and we’re back in action.
Posted 8 months ago. Feb 28, 2017 - 11:48 CST
Monitoring
We are happy to let you know that all issues with the group calling service have been identified and a fix has been deployed. We are continuing to monitor the servers.
Posted 8 months ago. Feb 28, 2017 - 10:00 CST
Update
Thank you for your patience while we address an issue with our group calling service. You may see unexpected behavior when you place a group call or join a meeting. Please standby for an update.
Posted 8 months ago. Feb 28, 2017 - 09:39 CST
Investigating
Thank you for your patience while we investigate some reported issues related to our service. Please stand by for an update.
Posted 8 months ago. Feb 28, 2017 - 09:19 CST