Call Management Issue - Dallas Node
Incident Report for Lifesize Cloud
Resolved
This issue has been resolved.
Posted 5 months ago. Feb 01, 2018 - 13:28 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 01, 2018 - 09:46 CST
Investigating
At 9:34 AM (CST), One of our call management node in Dallas encountered an issue that resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls in progress.
Posted 5 months ago. Feb 01, 2018 - 09:43 CST