Lifesize Cloud Service - Login Issues
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
We’re back! We’re happy to let you know that issues with the login experienced by some of the users has been resolved.
Posted Oct 18, 2016 - 20:53 UTC
Identified
We have found the issue which was impacting some of the customer accounts which was preventing users from logging in to the service. We are working on a fix. Please stand by for an update.
Posted Oct 18, 2016 - 18:55 UTC
Investigating
Thank you for your patience while we investigate some reported issues related to our service. Please stand by for an update.
Posted Oct 18, 2016 - 17:53 UTC