Management Console Services Restored
Incident Report for Lifesize Cloud
Resolved
All Web Services have remained stable since we started to monitor their accessibility. This event is now considered resolved.
Posted about 1 year ago. Oct 18, 2017 - 16:40 CDT
Monitoring
All Web Services have been successfully restored. We apologize for any inconvenience this may have caused. We will continue to monitor these services.
Posted about 1 year ago. Oct 18, 2017 - 16:26 CDT