Pairing Issues
Incident Report for Lifesize Cloud
Resolved
This incident is now resolved. All endpoints are now able to pair to our Cloud Service.
Posted about 1 month ago. May 18, 2018 - 17:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 18, 2018 - 16:24 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. May 18, 2018 - 15:45 CDT
Investigating
At 01:30 PM (CST) our call management nodes encountered an issue that possibly resulted in endpoints unable to pair to our Cloud Service. We are investigating the issue and will update shortly.
Posted about 1 month ago. May 18, 2018 - 14:23 CDT