Call Management Node Down
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Great news! Service was fully restored at 08:20am (CDT). Although our call management nodes may have dropped calls, backup nodes were there for you to call back in to your meeting, and all nodes are now fully functional to provide uninterrupted service.
Posted Oct 09, 2014 - 13:33 UTC
Investigating
06:00 AM (CDT) One of our call management nodes is experiencing a problem. Clients are failing over to other nodes allowing calls to be immediately reestablished.
Posted Oct 09, 2014 - 12:34 UTC