Registration Issues
Incident Report for Lifesize Cloud
Resolved
Amsterdam Node registration services has been successfully restored. We apologise for any inconvenience this may have caused.
Posted 6 months ago. Jun 03, 2018 - 22:47 CDT
Monitoring
At 06.42 AM (CDT) ,02 Jun 2018 our call management node in Amsterdam encountered Network issue that possibly resulted in endpoints losing registration to our cloud service. Affected node is taken out of service by 9.03am (CDT) 02 Jun 2018 and being monitored for stability before being put back into service. Sorry for the inconvenience this may have caused but other nodes were unaffected for you to dial back in.
Posted 7 months ago. Jun 03, 2018 - 07:43 CDT
This incident affected: Call Management Service.