Call Management Issue
Incident Report for Lifesize Cloud
Resolved
The Sao Paulo node has been stable since its issue at 10:40 AM CST. This is now considered resolved.
Posted 5 months ago. Nov 09, 2017 - 12:56 CST
Monitoring
At 10:40 AM (CST) our call management node in Saul Paulo encountered an issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls in progress. We are monitoring the node.
Posted 5 months ago. Nov 09, 2017 - 10:52 CST