Web Browser Calls
Incident Report for Lifesize Cloud
Resolved
All Webapp services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 7 months ago. Apr 19, 2018 - 17:41 CDT
Monitoring
We are happy to let you know that all issues with the Webapp have been identified and a fix has been deployed. We are continuing to monitor the servers.
Posted 7 months ago. Apr 19, 2018 - 17:01 CDT
Investigating
Thank you for your patience while we address an issue with our Webapp (Browser calls). Some users may be unable to place calls using Webapp (Browser calls) at the moment.
Posted 7 months ago. Apr 19, 2018 - 16:59 CDT