WebRTC Guest Calling Service Unavailable
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Great news. WebRTC guest calling service was fully restored at 3:09 pm (CDT).
Posted Oct 24, 2014 - 20:10 UTC
Investigating
Thanks for your patience while we address an issue with our WebRTC guest calling service. You may be unable to place WebRTC guest calls at the moment but please stand by and we’ll be back online soon.
Posted Oct 24, 2014 - 17:23 UTC