Call Management Issue
Incident Report for Lifesize Cloud
Resolved
We’re back! We’re happy to let you know that all issues with group
calls and meetings have been resolved and we’re back in action.
Posted 4 months ago. May 09, 2017 - 11:44 CDT
Investigating
Thank you for your patience while we address an issue with our group calling service. Some users may see unexpected behavior when placing a group call or joining a meeting. Please standby for an update.
Posted 4 months ago. May 09, 2017 - 10:49 CDT
Monitoring
We are happy to let you know that all issues with the Group Calling have been identified and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted 4 months ago. May 09, 2017 - 09:59 CDT
Investigating
At 09.21 AM (CST) our call management node in Washington DC encountered an issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls in progress.
Posted 4 months ago. May 09, 2017 - 09:40 CDT