Audio Conferencing Service Issue
Incident Report for Lifesize Cloud
Resolved
We’re happy to let you know that the Lifesize PSTN +86-400 627 7895 in China has been resolved. We apologize for any inconvenience this may caused.
Posted about 1 year ago. Oct 10, 2017 - 03:17 CDT
Monitoring
We’re happy to let you know that the Lifesize PSTN +86-400 627 7895 in China have been resolved and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted about 1 year ago. Oct 09, 2017 - 22:55 CDT
Investigating
Thank you for your patience while we address an issue with our audio conferencing service. Some users may experience difficulties placing audio calls at this time.

The Lifesize PSTN +86-400 627 7895 in China is temporarily down.
Posted about 1 year ago. Oct 09, 2017 - 20:26 CDT