Monitoring Service Issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved. We apologize for any inconvenience this may caused.
Posted 6 months ago. Jun 11, 2018 - 21:02 CDT
Monitoring
We have observed an issue with our Monitoring Service which may have resulted in false alerts for the customers who have subscribed to this feature. The false alerts may have occurred from Friday 08 June through Monday 11 June. We have already deployed a fix and are continuing to monitor the situation to validate that the issue has been resolved. We apologize for any inconvenience this may have caused.
Posted 6 months ago. Jun 11, 2018 - 09:39 CDT
This incident affected: Lifesize Icon.