Management Console Service Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
At 10:07 AM CDT AWS reported that they resolved the network connectivity and DNS resolution issues for the majority of instances within a VPC in the US-WEST-2 Region.

The management console is fully functional as of 10:15 AM CDT.
Posted Mar 20, 2015 - 15:16 UTC
Identified
AWS has reported intermittent networking and DNS resolution issues in us-west-2. We're continuing to monitor our infrastructure and the impact of the problems.
Posted Mar 20, 2015 - 15:01 UTC