Group Calling and Virtual Meeting Room Issue
Incident Report for Lifesize Cloud
Resolved
All Group Calling services through the affected Washington DC node have been successfully restored. We apologize for any inconvenience this may have caused.
Posted 7 months ago. May 19, 2017 - 11:26 CDT
Monitoring
We are happy to let you know that all issues with the Group Calling node in Washington DC have been identified and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted 7 months ago. May 19, 2017 - 10:58 CDT
Investigating
Thank you for your patience while we address an issue with one of our group calling nodes in Washington. Other nodes are unaffected, and any affected callers should have been able to rejoin their calls in progress.
Posted 7 months ago. May 19, 2017 - 10:15 CDT