Call Management Issue
Incident Report for Lifesize Cloud
Resolved
At 11:40 PM CDT Melbourne Node is back online and operational, sorry for the inconvenience caused.
Posted 3 months ago. Jun 21, 2018 - 02:52 CDT
Monitoring
We’re happy to let you know that all issues with the Call service have been resolved and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted 3 months ago. Jun 20, 2018 - 23:08 CDT
Investigating
At 9.40pm (CDT) a call management node in Melbourne encountered an issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls with all other available nodes in region. We are investigating the Melbourne node.
Posted 3 months ago. Jun 20, 2018 - 22:23 CDT
This incident affected: Call Management Service.