Call Management Issue
Incident Report for Lifesize Cloud
Resolved
All Call services through Milan have been successfully restored. We apologize for any inconvenience this may caused.
Posted 7 months ago. May 16, 2017 - 15:13 CDT
Monitoring
We’re happy to let you know that all issues with the Milan node have been resolved. We will continue to monitor the service to ensure no further impact.
Posted 7 months ago. May 16, 2017 - 14:28 CDT
Investigating
Thank you for your patience while we address an issue with our call service. Some users may be unable to place calls at the moment.
Posted 7 months ago. May 16, 2017 - 09:34 CDT