Call Management Issue
Incident Report for Lifesize Cloud
Resolved
San Jose node is back online and operational, sorry for the inconvenience caused.
Posted 3 months ago. Aug 23, 2018 - 02:34 CDT
Update
One of our San Jose nodes was affected by a hardware failure and has been removed from production. This should have no impact on user ability to place calls. We are working on bringing this node back into production.
Posted 3 months ago. Aug 22, 2018 - 17:28 CDT
Investigating
Thank you for your patience while we address an issue observed with one of our San Jose nodes. Some users may have dropped calls, or may be unable to place calls at the moment.
Posted 3 months ago. Aug 22, 2018 - 14:55 CDT
This incident affected: Call Management Service.