Call Management Issue
Incident Report for Lifesize Cloud
Resolved
All Call services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 8 days ago. Feb 13, 2019 - 21:03 CST
Monitoring
We’re happy to let you know that all issues with the Call service have been resolved and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted 8 days ago. Feb 13, 2019 - 18:47 CST
Investigating
Incidents - At 18:20 PM (CDT) a call management node in Paris encountered an issue that possibly resulted in few dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls with all other available nodes in region. We are continue to investigate and trying to bring this particular node up.
Posted 8 days ago. Feb 13, 2019 - 18:47 CST