Lifesize Cloud Service - Investigating Issue
Incident Report for Lifesize Cloud
Resolved
We’re back! We’re happy to let you know that all issues with our network provider have been resolved and we’re back in action. You may have experienced packet loss and network congestion between 10:55am(CST) - 11:02am(CST).
Posted 6 months ago. Feb 13, 2017 - 11:55 CST
Investigating
Thank you for your patience while we investigate some reported issues related to our network provider. You may experience packet loss or network congestion during this time. Please stand by for an update.
Posted 6 months ago. Feb 13, 2017 - 11:39 CST