Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
The incident is resolved. We apologize for any inconvenience this may caused.
Posted Feb 05, 2020 - 07:06 UTC
Monitoring
A fix has been implemented. All calls are functioning normally now. We will continue monitoring for any further issues.
Posted Feb 05, 2020 - 04:32 UTC
Investigating
We are currently investigating an issue that is impacting some calls.
Posted Feb 05, 2020 - 03:21 UTC
This incident affected: Audio Call Service, Call Management Service, Multiway Call Service, and Web Application call service.