Audio Conferencing Service Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the service.
Posted Jun 29, 2020 - 12:45 UTC
Investigating
Thank you for your patience while we address an issue with our audio conferencing service in "EU region". Some users may experience difficulties placing audio calls at this time.
Posted Jun 29, 2020 - 11:48 UTC
This incident affected: Audio Call Service.