Management Console Issue
Incident Report for Lifesize Cloud
Resolved
All Management console services have been successfully restored. We apologize for any inconvenience this may caused.
Posted about 1 month ago. Aug 14, 2019 - 16:21 CDT
Investigating
Thank you for your patience while we address an issue with our manage console. Some users will not be able to view scheduled meetings populate in the meetings tab.
Posted about 1 month ago. Aug 14, 2019 - 12:46 CDT
This incident affected: Management Console.