Management Portal Recordings
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved. We appreciate your patience during this incident.
Posted Sep 01, 2021 - 18:31 CDT
Update
We have identified the reason for this incident and implemented a fix. We are seeing our traffic normalize, but we may continue to see intermittent issues with accessing recordings. We will continue to monitor our resolution. We thank you for your patience.
Posted Sep 01, 2021 - 15:17 CDT
Monitoring
We have identified the reason for this incident and implemented a fix. We are seeing our traffic normalize. We will continue to monitor our resolution.
Posted Sep 01, 2021 - 12:50 CDT
Investigating
We are currently investigating an issue with the Management Portal where recordings fail to load properly. Thank you for your patience while we work to resolve this incident.
Posted Sep 01, 2021 - 12:21 CDT
This incident affected: Management Console.