Call Management Incident
Incident Report for Lifesize Cloud
Resolved
At this time, we are seeing normalized traffic and believe our vendor AWS has resolved this incident. Thank you for your patience.
Posted Aug 31, 2021 - 17:39 CDT
Identified
We believe the issue has been identified
Posted Aug 31, 2021 - 15:24 CDT
Update
We are currently investigating an issue where users may experience issues with Call Management Services, Multiway Call Service, Recording Service, and Web Application call service. We believe this incident to be in conjunction with the current incident seen in AWS's US-West-2 Region; more on that can be found here: https://status.aws.amazon.com/#internetconnectivity-us-west-2_1630437207. We apologize for the inconvenience.
Posted Aug 31, 2021 - 14:51 CDT
Investigating
We are currently investigating an issue where users may experience issues with Call Management Services, Multiway Call Service, Recording Service, and Web Application call service. We apologize for the inconvenience.
Posted Aug 31, 2021 - 14:16 CDT
This incident affected: Call Management Service, Multiway Call Service, Recording Service, and Web Application call service.