Audio calling recommendations
Incident Report for Lifesize Cloud
Resolved
This incident was marked resolved in error. A new, identical issue will be opened.
Posted Apr 01, 2020 - 02:26 CDT
Monitoring
Please see an important message about audio calling recommendations at https://community.lifesize.com/s/article/IMPORTANT-NOTICE-Audio-calling-recommendations.
Posted Mar 30, 2020 - 20:41 CDT
This incident affected: Audio Call Service.