Call Management Issue
Incident Report for Lifesize Cloud
Resolved
We’re happy to let you know that all issues with the Login and Call service have been resolved. We apologize for any inconvenience this may have caused.
Posted 29 days ago. Mar 28, 2019 - 05:49 CDT
Monitoring
Login and Calls to/from Webapp, Desktop Clients and Paired ICONs are working now. We identified the problem with AWS with increased Lambda API error rates in the US-WEST-2 region. Some customers may still experience issues with the login and we are closely monitoring and working towards full resolution. We apologize for the inconvenience caused.
Posted 29 days ago. Mar 28, 2019 - 04:53 CDT
Investigating
Login to Webapp and Desktop clients are currently failing. You may also experience calls failing from Paired Icons. We are actively working on resolving this issue. Thanks for your patience and apologies for inconvenience caused.
Posted 29 days ago. Mar 28, 2019 - 02:12 CDT
This incident affected: Call Management Service and Web Application call service.