Calls from APAC Skype for Business users to Lifesize cloud are not connecting
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Microsoft has confirmed the issue is due to a recent code update on their end. Microsoft has indicated a fix has been tested and is being deployed. For further information, please see your Microsoft support portal. No update is necessary from Lifesize for calls to start working again once Microsoft has deployed the fix.
Posted Dec 06, 2019 - 00:28 UTC
Identified
The issue has been identified as only impacting some customers that are trying to make calls from Skype for Business clients via MS Office 365 to Lifesize. Impacted customers are encouraged to open support cases with Microsoft. A workaround is to call out to Skype for Business clients from Lifesize.
Posted Dec 03, 2019 - 22:17 UTC
Investigating
We are currently facing issues while calling from "Skype for Business" users based in APAC region to Lifesize cloud. Our engineering team is investigating the issue and we will update once the service is restored. Apologies for the inconvenience caused.
Posted Dec 03, 2019 - 10:56 UTC
This incident affected: Call Management Service.