Manage Console
Incident Report for Lifesize Cloud
Resolved
This incident is resolved.
Posted Jul 29, 2020 - 11:28 CDT
Monitoring
We have recovered this issue and the users should be able to load Directory and Room System contacts.
Posted Jul 29, 2020 - 09:19 CDT
Investigating
Thank you for your patience while we addressing an issue with our Apps/Manage Console. Some users are experiencing issues to load Room Systems & Users Directory in our Dekstop/Web Apps and Manage Console.
Posted Jul 29, 2020 - 09:07 CDT
This incident affected: Management Console.