Login Issue.
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2020 - 17:44 UTC
Investigating
You may have experiencing login issue from 5:25 (UTC) time. We are investigating this issue and will keep you updated. We apologize for the inconvenience, Our PSTN calling is not affected.
Posted Dec 14, 2020 - 17:39 UTC
This incident affected: Call Management Service, Management Console, and Web Application call service.