Audio Video Issue in Conference call
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 16:25 UTC
Update
Some users may have faced call connection issue with message "Busy". This issue is taken care of. If you are still seeing issue, refresh Lifesize App/Webapp and restart Paired ICONs and dial call again. We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 14:40 UTC
Monitoring
You may be experiencing No incoming Audio/Video issue in Lifesize Cloud calls. Disconnect all users and reconnect and Audio/Video should resume.
Posted Mar 25, 2021 - 13:34 UTC
This incident affected: Call Management Service and Multiway Call Service.