Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Meetings/VMRs calling services have been successfully restored. We apologize for any inconvenience this may caused.
Posted Sep 07, 2019 - 10:32 UTC
Investigating
Thank you for your patience while we address an issue with Call dialing to Cloud Meetings (VMRs). Lifesize Cloud Users and paired ICONs can use "Call Escalation" feature to make multiway calls.
Posted Sep 07, 2019 - 10:05 UTC
This incident affected: Call Management Service.