Account Services
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted May 07, 2020 - 07:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 20:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2020 - 15:08 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 13:21 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 13:17 CDT
Investigating
Thank you for your patience while we address an issue with our Meeting Service. Users will be unable to create new meetings (oneTime / Permanent) from the meetings tab.

Following Services are also affected.
- Device Pairing
- New Account Creation

We regret the inconvenience caused. We are working on recovering these services at the earliest.
Posted May 05, 2020 - 11:37 CDT
This incident affected: Management Console.