Issues in eu-central-1 region
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 21:48 CDT
Monitoring
We've addressed the issue and all services are fully operational. We are continuing to monitor to verify there are no residual issues.
Posted Jul 09, 2020 - 20:21 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 20:05 CDT
Update
We've addressed audio calling, continuing to investigate other services.
Posted Jul 09, 2020 - 19:28 CDT
Investigating
We are currently investigating issues affecting all services in our eu-central-1 region in Frankfurt.
Posted Jul 09, 2020 - 19:22 CDT
This incident affected: Call Management Service, Web Application call service, Multiway Call Service, and Audio Call Service.