Login and Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 17:05 UTC
Monitoring
This incident has been resolved and we are monitoring the status.
Posted Apr 14, 2021 - 14:52 UTC
Investigating
User may have observed failed to login or call issue(s) with Lifesize Apps and Manage console starting 09:05 CST. We are working on this issue and will keep you updated. We apologize for the inconvenience caused.
Posted Apr 14, 2021 - 14:22 UTC
This incident affected: Call Management Service, Management Console, and Web Application call service.